Pokemon GO перестанет работать на iPhone 5 и ряде других устройств на базе iOS

Pokemon GO будет работать только на iOS 11 и выше

Вчера разработчик Pokemon GO, компания Niantic, поделилась интересной новостью с игроками. С 28.02.2018 Pokemon GO перестанет работать на некоторых устройствах на базе iOS, которые не способны обновиться до версии 11. Это обусловлено тем, что предыдущие версии операционной системы от Apple более не способны удовлетворить требования Niantic к платформе, на которой функционирует устройство игрока. Данное изменение никак не касается игроков со смартфонами на Android (там по прежнему достаточно Android 4.4+), однако, скорее всего, это изменится с выходом ARCore.

Тренеры,

В предстоящем обновлении Pokemon GO мы прекратим поддержку устройств от Apple, которые не способны обновиться до iOS 11, таких как модели iPhone 5 and iPhone 5c. Это изменение возникло вследствие усовершенствований игры, которым стало тесно в рамках возможностей ОС на данных устройствах. Изменение вступает в силу с 28 февраля 2018 года. После этого даты тренеры, которые используют затронутые устройства, более не смогут получить доступ к своему аккаунту с данных устройств, не смогут использовать покемонеты и потеряют доступ к предметам в своем рюкзаке. Им необходимо будет использовать поддерживаемое устройство, чтобы продолжить играть в Pokemon GO. Полный список уязвимых устройств вы можете увидеть в нашем справочном центре.

Список iPhone и iPad, на которых больше не будет работать Pokemon GO

Итак, вот список iPhone и iPad, на которых больше не будет запускаться Покемон ГО после 28 февраля 2018 года (планируемая дата). Данные устройства не могут быть обновлены до iOS 11, которая теперь станет обязательным системным требованием Pokemon GO.

Название Год выпуска Номера моделей
 image1 iPhone 5c 2013 A1456, A1507, A1516, A1529, A1532
 image4 iPhone 5 2012 A1428, A1429, A1442
 image2 iPad
(4-ое поколение)
В конце 2012 A1458, A1459, A1460
 image6 iPad
(3-тье поколение)
Начало 2012 A1416, A1430, A1403
 image5 iPad mini
(1 поколение)
В конце 2012 A1432, A1454, A1455
 image3 iPad 2 2011 A1395, A1396, A1397

Что же делать?

Если ваше устройство затронуто:

Вам необходимо будет начать использовать устройство, которые соответствует системным требованиям. Тренеры, которые попытаются запустить игру на устройствах, которые не соответствуют системным требованиям, не смогут войти в игру и будут получать сообщения о необходимости замены девайса.

Если ваше устройство соответствует системным требованиям:

Никаких действий не требуется, продолжайте играть.

А вы планируете приобретать более новую модель iPhone/переходить на Android или прекратите играть?

Чтобы всегда быть в курсе важных новостей из мира Pokemon GO, подписывайтесь на нас в соцсетях:

 

18 комментариев

  1. Мария Брыкина 10.01.2018 в 15:23
  2. mishak20 mishak20 10.01.2018 в 15:24
  3. Victor (admin) Victor 10.01.2018 в 16:43
  4. Авессалом Лоханкин 10.01.2018 в 20:06
    • Dragga 10.01.2018 в 23:34
      • Dragga 11.01.2018 в 16:32
        • FatherMax FatherMax 12.01.2018 в 00:29
  5. Vitaly 11.01.2018 в 14:59
  6. OCHOBA OCHOBA 11.01.2018 в 23:09
  7. Ameneli Ameneli 12.01.2018 в 01:20
    • OCHOBA OCHOBA 12.01.2018 в 05:50
    • Vitaly 12.01.2018 в 10:38

Добавить комментарий

Войти с помощью: